4

I'm going through the installation guide to upgrade an old version of smarttarget to 2014 and i'm stuck at step 10. on this page : http://sdllivecontent.sdl.com/LiveContent/content/en-US/SmartTarget%20full%20documentation-v1/GUID-D6FBA58F-BA63-4A73-BF81-3595EE47752E (log in required)

To quote the steps:

Import the instance configuration: On Windows, run the following command: bin\capture-import /SmartTarget_upgrade.zip

My indexer is called 'SmartTarget' and my back up zip is called 'st.zip'

So I'm running:

capture-import SmartTarget D:/temp_st/st.zip

and I receive the error 'The system cannot find the specified path'

I've tried every combination I can think of, such as:

  • Adding quotes to the file name
  • Using '-'as my indexer name
  • Removing the underscore from my path
  • Ensuring 'Everyone' has access to the folder / file

Has anyone any idea what I could be doing wrong?

Thanks

  • 1) Could you try compressing this file(i assume its zipped by you) with other tool(winzip), sometime compression methods are not supported. 2) another try could be using another slash d:\temp_st\st.zip – Raj Kumar Jul 12 '14 at 19:30
  • Are you running this inside the bin folder? – Neil Jul 12 '14 at 19:38
  • yeah i'm running from the bin folder @Neil - thanks – johnwinter Jul 12 '14 at 19:41
  • @RajKumar yeah i've tried that too - no such luck! – johnwinter Jul 12 '14 at 21:46
6

The capture-import command (and pretty much all other commands!) should be run from the fredhopper installation directory, not from the bin directory.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.