1

When i publish page, Publishing queue shows success but nothing is delivered to file system. Its happening with all the pages which were working fine earlier.

I do not have any event-handler, Custom resolver configured.

DCP publishing is working fine.

I tried following:

  1. Tried running publisher in debug mode, it says nothing is published.
07:51:00.8838 <3300> Deployment feedback handler thread started.
    07:51:01.4728 <3288> Listening for messages on PublishQueue.
    07:51:01.4728 <3296> Listening for messages on DeployQueue.
    07:51:51.7289 <3288> Retrieved queue message 1778609 from PublishQueue
    07:51:51.7319 <3284> Working on queue message 1778609
    07:51:52.2189 <3284> Handling Publish Transaction [tcm:0-962432-66560]
    07:51:52.4459 <3284> Publishing item [tcm:185-159562-64] from publication [tcm:0
    -185-1] to target [tcm:0-12-65537]
    07:51:52.6809 <3284> Storage location: c:\Temp\tcm_0-962432-66560.Content\
    07:51:52.8750 <3284> Using resolver [Tridion.ContentManager.Publishing.Resolving
    .PageResolver]
    07:51:52.9280 <3284> Resolving the pages [tcm:185-159562-64] took 00:00:00.04518
    25
    07:51:52.9300 <3284> Page tcm:185-159562-64 resolved to 0 items. Resolving took:
     00:00:00.0908613
    07:51:52.9530 <3284> Updating the publish transaction with the list of processed
     items
    07:51:53.0060 <3284> The number of processed items is zero, don't send an empty
    transport package
    07:51:53.0090 <3284> Deleting the transport package.
    07:51:53.0320 <3284> Handling Publish Transaction [tcm:0-962432-66560] took: 00:
    00:00.8141000
  1. i checked "Show items to publish" in Publish window, it shows no item.

  2. Verified cms config,

  3. Referred similar issue

I will appreciate any pointers/help

  • 1
    Can you check if the Structure group has the checkbox on for Publishable? – user219 Jul 15 '14 at 9:21
  • When you checked "Show items to publish" in Publish window, and it shows no items, then your issue is not with Publishing (or its configuration), but with what you are trying to publish. Or you might have a custom resolver or event system enabled that is removing items before the default resolver is executed. Lets start with editing your question and adding the exact steps of what you are doing. – Bart Koopman Jul 15 '14 at 9:22
  • @jarnohenneman its there – Raj Kumar Jul 15 '14 at 9:22
  • @BartKoopman its default Tridion Page publishing, No event-system and custom resolver are configured in my system. few hours back everything was working fine. – Raj Kumar Jul 15 '14 at 9:28
  • @jarnohenneman: somehow Home SG's checkbox was unchecked. if you move your comments to answer, i will accept it. – Raj Kumar Jul 15 '14 at 13:04
2

Can you check if the Structure group (HOME) has the checkbox on for Publishable?

|improve this answer|||||
4

I have faced this issue earlier with SDL Tridion 2011 GA version.

For me it got resolved if I make some edit in the page and publish them.

I would suggest that you change something in the page (like changing the order of the component presentations, some metadata etc.) and then try publish.

Usually I experienced with 2011, if there is no change in the component or page and if we try to publish, nothing happens apart from a success message in the publishing queue.

|improve this answer|||||
  • I agree with Pankaj on this, as recently we faced same issue and we solved it the same way. – Anupam Baksi Jan 14 '16 at 12:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.