1

I'm getting a SQL Network error when connecting to Tridion 2013 SP1, but it only appears in the GUI Notification panel and I can't work out why. The funny thing is I had the same error which prevented me from logging in at all, which was down to incorrect credentials in the Tridion Content Manager Configuration MMC. Correcting this, I can now get into the CME GUI, but creating new Pubs, etc just results in the error

A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections. (provider: Named Pipes Provider, error: 40 - Could not open a connection to SQL Server)

What is this likely to be caused by?

  • Do you have Named Pipes enabled on your SQL server? – Andrey Marchuk Jul 21 '14 at 11:28
  • I checked and it was. Tried disabling it, and still the same error... – mpaton Jul 21 '14 at 11:36
  • I think this is something to do with Outbound Email/Audience Manager. There was a typo. However, correcting the typo in OutboundEmail.xml complains of "Authentication Type" missing - the docs mention nothing about this?# – mpaton Jul 21 '14 at 12:26
1

OK. So this was a missing element in the OutboundEmail.xml, something which is not documented correctly it seems on the Livecontent manual

  • 1
    Can you please add a comment to the section in LiveContent where this is missing? Our Technical Writers can address it then. Thanks. – Nuno Linhares Jul 21 '14 at 14:04
  • 1
    So, what was the missing element? – Alvin Reyes Jul 21 '14 at 17:48
  • I'm also curious about what this could be. Please add some details, as it isn't a proper answer right now. – Peter Kjaer Jul 22 '14 at 6:49
  • <AuthenticationType> – mpaton Jul 22 '14 at 13:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.