This morning when I first started working in Tridion (by trying to do a simple search for a page), I got this error:

"Unable to load config file cm_cnfg_git : Unable to decrypt data"

And in general, Tridion CM Explorer seems to be missing my schemas, components, etc.

Unfortunately, I have no access to any logs or event viewer, so I am hoping this is a common issue that someone has run into.

2 Answers 2


Actually, it seems that this was related to issues with Chrome 36, for which there exists a hot fix:

Chrome 36 with Tridion 2011 or 2013

Apparently I already had the hot fix but still needed to restart Chrome. After restarting Chrome, the error is gone.

  • I very much doubt that this error message is related to your browser; it's a server-side error about being unable to decrypt the CM configuration file (usually because the thread user isn't allowed to). My guess is that someone who does have access to the machine solved the issue and you restarting Chrome is just a coincidence. Commented Aug 8, 2014 at 6:51
  • Note that you don't need to restart Chrome to apply the hotfix. This hotfix consists of the replacement of a specific .js file and as such requires the <modified> element to be updated such that the concatenated CM javascript is recompiled to include the updated JS. I wonder if this was that cause @PeterKjaer, this xml.js file seems to be responsible for parsing XML files and maybe something in this specific config file is affected. Commented Aug 8, 2014 at 8:02
  • You could be right Peter. I was convinced it was browser-related because I wasn't seeing the same error when using Firefox, and then after checking my version of Chrome, noticing it was 36 and then restarting, all was fine. However, I didn't check Chrome without restarting after working in Firefox, so it is possible that is was just a coincidence. Commented Aug 8, 2014 at 12:40

According to my mailbox, I've seen this error before :)

It was resolved by re-registering the CAPICOM.DLL file that Tridion requires to encrypt/decrypt this configuration file. It looks like something must have changed recently on your server causing this dll to not be registered anymore.

Credit goes to Brandon Truong from SDL Customer Support:

On windows with 32-bit, verify that the capicom.dll exists in c:\windows\system32 Then type: regsvr32.exe capicom.dll

If on windows with 64-bit, ensure the capicom.dll exists in c:\windows\syswow64 and regsvr32 from that directory

Hope this helps. You will need someone with Admin rights on the Windows Server running Tridion to fix this.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.