I installed Tridion few months ago and given the wrong DNS name for the CME website which it included in the IIS host header.

It was working fine earlier but now whenever I open the CME, it gives me Error - "Remote Name Could not be resolved ..." and nothing is explored. Now If I refresh bu right clicking the mouse, all publications are shown however, with in the publication nothing is shown and another message is shown in the message center - "No DNS Entries exists for the host..."

The error messages are as shown below:

enter image description here

enter image description here

I have so far tried following but no success:

  • Accessing the site on localhost
  • Removed any binding in the IIS
  • Search all the web.configs in Tridion Install directory but could not see any reference
  • Cleared DNS Cache
  • Service, IIS and COM+ and even Server re-start

Any help will be highly appreciated.

  • Did you sort this one out? Commented Nov 23, 2014 at 17:51
  • Yes Nick, but this one I won't say a solution. In multiple web.config in the web services section, you may find the references to the older DNS - it might be while removing it, the web.config was in use and could not be edited. Alternatively, you may try adding the DNS again as host header; Restart COM+, Services etc.; run the CME - There should be no error now. Now remove the DNS name from IIS, again restart COM+ and Services and run the CME - Again their would not be any error I hope - Weird but did work and still working for me :) Commented Nov 25, 2014 at 19:34

1 Answer 1


The namespaces in the error messages look like there might be an issue with the CME communicating with the Core Service, so this is where you might want to dig deeper. Try making some requests to the CM via Powershell or a basic csharp program and see if you have the same issue. I bet you will.

So take a look at settings around the CM Service Host and do a Google assuming this is a regular WCF web service problem. Hope this helps.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.