Questions tagged [2013-sp1]

This tag is for questions specific to SDL Tridion 2013 SP1. Version tags should be used **only** when necessary to provide context to the question, and not to simply state that "you are using SDL Tridion 2013 SP1" unless that information is needed.

Filter by
Sorted by
Tagged with
9
votes
1answer
171 views

<add text> placeholders disappear sporadically in Experience Manager

I have a multi-value embedded schema field with 4 subfields: subheading, text, image and caption, all of which are optional. Even if there is no field value, my template writes out the XPM markup to ...
7
votes
1answer
116 views

Content Porter skips Razor TBBs when importing

I can export Razor TBBs just fine from my Tridion 2013 SP1 system (using Content Porter 2013 SP1), however whenever I import, it skips them - they are not counted in the successful or failed items in ...
3
votes
1answer
121 views

Is it possible to customize the "add text" placeholders which appear for optional fields with no value in Experience manager?

I have a schema, which includes a (multivalue) embedded schema field which contains Subheading (Text), Paragraph text (Rich Text), Image (Multimedia link) and Caption (text) fields, all of which are ...
2
votes
1answer
69 views

Preventing a particular Component Template from adding Experience Manager markup

I have a particular Dynamic Component Template, which should not have inline editing features. I don't have any XPM markup in the CT, and I have unchecked the Enable For Inline Editing checkbox on the ...
6
votes
3answers
413 views

Error with @@FieldStartMarker()@@ in DWT

I am trying the new DWT Functions for delimiting component fields in 2013 SP1. I am getting an error with the simplest of DWT TBBs: @@FieldStartMarker("heading")@@ @@FieldValueStartMarker()@@ @@...
2
votes
2answers
279 views

Migrating Tridion 2011 to Tridion 2013 SP1 with out disturbing existing environment

Needed few clarifications on migrating my existing Tridion 2011 to Tridion 2013 SP1. Firstly we do not want to disturb our existing environment unless we are sure that Tridion SP1 is working fine. So ...
3
votes
1answer
262 views

XSLT Mediator for Tridion 2013 SP1 not working

Recently I'm working on the migration of Tridion 2011 to Tridion 2013 SP1 and I came up with an error while publishing saying "Could not find the mediator for type text/xsl". So I moved my existing "...
12
votes
4answers
2k views

Entries in Publishing Queue remain in status "Waiting for publish"

Mostly every day we need to restart the Publisher services, because the items in the queue remain in a waiting for publish status. This is resolved only by restarting the Publisher service. No errors ...

1
14 15 16 17
18