Questions tagged [com]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
4 votes
1 answer
216 views

COM error in SDL Web 8

On my SDL Web 8 Content Manager box I get this COM error when I call the SystemWideList on the Core Service. Exception calling "GetSystemWideList" with "1" argument(s): "Unable to get object: ...
Jan H's user avatar
  • 8,836
9 votes
3 answers
8k views

Illegal operation attempted on a registry key marked for deletion

Seemingly randomly, one of my development servers started giving the following error upon attempting login to the Tridion CM (2011 SP1-2) Retrieving the COM class factory for component with CLSID ...
Jonathan Primmer's user avatar
5 votes
2 answers
2k views

Class does not support Automation or does not support expected interface - when opening any building blocks

Today suddenly in our production environment we got an error while opening any building block of any publication. The error is: Class does not support Automation or does not support expected ...
Sam's user avatar
  • 1,407
12 votes
2 answers
862 views

/WebUI/Models/TCM54/Services/General.svc/GetUserSettings taking TEN minutes to respond

SDL Tridion 2011 SP1 HR1. When I'm hitting the CME in the browser I see the GetUserSettings is stalling. It is taking 10 minutes - seriously... 10 minutes to receive a response. As detailed below, ...
Dylan .. Mark Saunders's user avatar
8 votes
4 answers
328 views

TDSE COM Error on getPublication

I'm in the process of upgrading a Tridion instance from 5.2 to 2011 SP1 HR1. Everything has gone smoothly in the upgrade - namespaces have been updated for the new Content Delivery dlls etc and ...
Mike Percival's user avatar