Questions tagged [context-engine]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
7 votes
3 answers
255 views

Order of execution for ADF cartridges

I'm having an "interesting" issue with the order in which ADF cartridges are executed (I think). I'm using the "Set Claims as Characteristics" (c2c) cartridge to load device information into a user ...
Nuno Linhares's user avatar
  • 29.1k
8 votes
2 answers
502 views

How do I install SDL Mobile?

I have some questions about SDL Mobile. Maybe you can help me getting an idea, what I have to do to activate this feature inside Tridion? I'm installing a new server with SDL Tridion 2013 SP1 on a ...
Bjoern Dieck's user avatar
8 votes
1 answer
110 views

Context Engine not returning the proper device version information

In our project we are storing all the information of the device in the claim store using context engine. It is working fine for all the mobile devices, But for IPhone it is only returning the device ...
Sayantan Basu's user avatar
6 votes
1 answer
118 views

Is there any Documentation available for Context Engine?

In our project we are storing all the information of the device in the claim store using context engine. But sometimes it is not providing the correct result. Also not able to detect the new devices ...
Sayantan Basu's user avatar
5 votes
1 answer
318 views

Why does DXA 1.5 require the Context Service?

During a DXA 1.5 install, on loading the default website I have an error in my site.log that it cannot find the ContextService. What is the ContextService used for in DXA 1.5? What functionalities ...
robrtc's user avatar
  • 10.2k
4 votes
1 answer
185 views

Tridion 2013 SP1 Context Engine - Creating the device database - Timeout

After installing Context Engine (following the SDL Tridion 2013 SP1 live documentation) I found the request to create/update the device database is timing out. CLI: java -Xmx1024m -jar lib\cwd_engine....
binarybasher's user avatar
2 votes
1 answer
276 views

Context microservice throwing error in DXA app

I have set up a fresh Web 8.5 install, and a fresh DXA 1.7 Java web app. However, when I try to start my webapp, I get an error com.sdl.odata.client.api.exception.ODataClientHttpError: Unable to get ...
Harald Hoffelinck's user avatar