We’re rewarding the question askers & reputations are being recalculated! Read more.

Questions tagged [https]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1
vote
1answer
64 views

Connection error to Core Service

We have SDL Sites 9. We also implemented HTTPS for CM using OOTB script "SetupHTTPS.ps1". The problem is that we are able to login to CME over HTTPS from any other machine in the network except the ...
1
vote
1answer
99 views

Discovery Service using HTTPS

We have a secure Discovery service using https and are using Tridion Sites 9. Accessing it from the browser works but when accessing it from the TopologyManager Add-TtmCdEnvironment, we get the ...
3
votes
1answer
70 views

Publishing failed at transporting phase in SDL Tridion Sites 9 setup with UDP Microservices setup in HTTPS

We set it up SDL Tridion Sites 9.0 Content Delivery UDP microservices for HTTPS with keystore file, Publishing failed at transporting phase CM Transport cd_core Logs: D:\Tridion\bin\logs\cd_core.2019-...
1
vote
3answers
86 views

Find and replace content in Tridion 2011?

We have a number of spots throughout our experience where there are hard-coded absolute references to images and we are looking to change that. An example would be a reference to an image src of http:/...
1
vote
2answers
442 views

Securing the microservice with HTTPS - getting error

I'm trying to setup to Securing the microservice with HTTPS based on SDL documentation http://docs.sdl.com/LiveContent/content/en-US/SDL%20Web-v1/GUID-42810D49-F818-4A0F-BBF5-F74EEA515438 I did all ...
3
votes
1answer
122 views

Https connection issue the streamupload (coreservice)

I'm really stuck trying to connect to the stream upload service via coreservice - Over HTTPS I'm getting the following error: The provided URI scheme 'https' is invalid; expected 'http' I can ...
7
votes
1answer
3k views

Transport error: org.apache.http.HttpException: Scheme 'https' not registered

I have a new HTTPS deployer endpoint, and I can connect to it just fine in the browser on the CM server (although there is a non-trusted certificate issue) however when I try to publish I get an error....
5
votes
1answer
329 views

Issues in Configuring SDL Tridion 2011 SP1 HR1 for Https

I have recently configured our SDL Tridion 2011 SP1 HR1 server to use Https instead of Http, there were many issues some of them I was able to get around however following are the two issues which I ...
18
votes
1answer
2k views

Tridion 2011 SP1 HTTPS Publishing throwing 'Post size exceeded allowed limits'

I'm currently republishing a site that's been migrated from 5.2 to 2011 SP1 HR1. The main change is that we're now using HTTPS publishing. However, this has now raised an issue whereby some pages ...