Questions tagged [https]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1 vote
2 answers
89 views

Sites 9.1 Enable https micro services

Trying to enable HTTPS microservices. Able to access the discovery URL with HTTPS but when trying to run the java -jar discovery-registration.jar read. We are getting the following error javax.net.ssl....
0 votes
1 answer
53 views

The client and server cannot communicate, because they do not possess a common algorithm

We Enabled SSL Certificate for all our micro services. We Noticed that its working on our development environment, But it not working on the UAT. We are able to access the https service URL ...
1 vote
1 answer
33 views

Issue while enabling CMS https

I am trying to enable Content Manager URL to HTTPS. I am following the documentation. I am getting following Error. Please let me know is there anything I am missing. Could not find path "\...
1 vote
1 answer
160 views

Connection error to Core Service

We have SDL Sites 9. We also implemented HTTPS for CM using OOTB script "SetupHTTPS.ps1". The problem is that we are able to login to CME over HTTPS from any other machine in the network except the ...
1 vote
1 answer
335 views

Discovery Service using HTTPS

We have a secure Discovery service using https and are using Tridion Sites 9. Accessing it from the browser works but when accessing it from the TopologyManager Add-TtmCdEnvironment, we get the ...
3 votes
1 answer
281 views

Publishing failed at transporting phase in SDL Tridion Sites 9 setup with UDP Microservices setup in HTTPS

We set it up SDL Tridion Sites 9.0 Content Delivery UDP microservices for HTTPS with keystore file, Publishing failed at transporting phase CM Transport cd_core Logs: D:\Tridion\bin\logs\cd_core.2019-...
1 vote
3 answers
117 views

Find and replace content in Tridion 2011?

We have a number of spots throughout our experience where there are hard-coded absolute references to images and we are looking to change that. An example would be a reference to an image src of http:/...
1 vote
2 answers
549 views

Securing the microservice with HTTPS - getting error

I'm trying to setup to Securing the microservice with HTTPS based on SDL documentation http://docs.sdl.com/LiveContent/content/en-US/SDL%20Web-v1/GUID-42810D49-F818-4A0F-BBF5-F74EEA515438 I did all ...
3 votes
1 answer
226 views

Https connection issue the streamupload (coreservice)

I'm really stuck trying to connect to the stream upload service via coreservice - Over HTTPS I'm getting the following error: The provided URI scheme 'https' is invalid; expected 'http' I can ...
18 votes
1 answer
2k views

Tridion 2011 SP1 HTTPS Publishing throwing 'Post size exceeded allowed limits'

I'm currently republishing a site that's been migrated from 5.2 to 2011 SP1 HR1. The main change is that we're now using HTTPS publishing. However, this has now raised an issue whereby some pages ...
7 votes
1 answer
4k views

Transport error: org.apache.http.HttpException: Scheme 'https' not registered

I have a new HTTPS deployer endpoint, and I can connect to it just fine in the browser on the CM server (although there is a non-trusted certificate issue) however when I try to publish I get an error....
5 votes
1 answer
340 views

Issues in Configuring SDL Tridion 2011 SP1 HR1 for Https

I have recently configured our SDL Tridion 2011 SP1 HR1 server to use Https instead of Http, there were many issues some of them I was able to get around however following are the two issues which I ...