I'm working with DXA on Tridion 2013 SP1 and I'm trying to edit the `language` element in the `Localization Configuration` component with the `General Configuration` schema. Upon changing the language from English to French and switching over to the Source tab, the XML code is duplicated. When removing the duplicated XML code, I am able to save successfully, otherwise I get a standard XML validation error because there are duplicate elements.

I have also tried changing elements in other components with the same schema, which yields the same result. I tried disabling all even system code and GUI extensions with no luck. This duplicated code only seems to occur when the component has been localized.

[![enter image description here][1]][1]

Yields:

    <GeneralConfiguration xmlns="http://www.sdl.com/web/schemas/core">
	    <name>Localization Configuration</name>
	    <settings>
		    <name>culture</name>
    		<value>en-US</value>
    	</settings>
    	<settings>
    		<name>language</name>
	    	<value>English</value>
    	</settings>
    </GeneralConfiguration>

[![enter image description here][2]][2]

Yields:

    <GeneralConfiguration xmlns="http://www.sdl.com/web/schemas/core">
	    <name xmlns="http://www.sdl.com/web/schemas/core">Localization Configuration</name>
	    <settings xmlns="http://www.sdl.com/web/schemas/core">
		    <name>culture</name>
		    <value>en-US</value>
	    </settings>
	    <settings xmlns="http://www.sdl.com/web/schemas/core">
		    <name xmlns="http://www.sdl.com/web/schemas/core">language</name>
		    <value>French</value>
    	</settings>
	    <name xmlns="http://www.sdl.com/web/schemas/core">Localization Configuration</name>
	    <settings xmlns="http://www.sdl.com/web/schemas/core">
		    <name>culture</name>
		    <value>en-US</value>
	    </settings>
	    <settings xmlns="http://www.sdl.com/web/schemas/core">
	    	<name xmlns="http://www.sdl.com/web/schemas/core">language</name>
	    	<value>French</value>
	   </settings>
    </GeneralConfiguration>

Has anyone seen this before or have any ideas on how to fix this issue?


  [1]: http://i.stack.imgur.com/KPvTP.png
  [2]: http://i.stack.imgur.com/55DBc.png