New answers tagged

2

I have contacted SDL customer support and checked with SDL internally. As of this moment, only available ECL connector (if we decide not to create one) is for Bynder. For Aprimo, minimum requirements are for 9.1, with the possibility of developing a connector for 8.5 also. If this happens, ill update the answer.


Top 50 recent answers are included