Hot answers tagged

1

Answer to your questions: Q: Is the reference document mentioned is good enough for this upgrade? A: Yes. High-level steps Q: I am using SDL Web 8.5 and trying DXA 2.2.9 which uses GraphQL as providers? A: There is no PCA Graphql feature in 8.5, It's available only from sites 9.0+ versions, you need to update your unity.config to use CIL Defaultproviders ...


1

Should be possible. See, for example, https://blog.alexellis.io/run-iis-asp-net-on-windows-10-with-docker/


Only top voted, non community-wiki answers of a minimum length are eligible