Unanswered Questions

572 questions with no upvoted or accepted answers
13
votes
0answers
224 views

Protected content strings in JSON producing DD4T TBB(s)

I think we've stumbled into an edge-case issue with the JSON producing DD4T TBB(s), so I am looking for some input / confirmation. We have a Schema, which has a simple text-field and a multivalued ...
12
votes
0answers
101 views

Is it possible to select multiple values for an XPM Footprint?

I have created a custom Footprint representing the customer's segment (not related to Audience Manager segments) and its currently working fine set up as a FootprintRadio control, allowing the Editor ...
10
votes
0answers
48 views

How to populate servletPath for CID Filter on WebSphere? (java.lang.StringIndexOutOfBoundsException)

We have the CID Filter setup on a Java webapp that was recently upgraded to CIL 8.5. To do so, we setup the following filter in our Web.xml: <filter> <filter-name>CID filter</...
10
votes
0answers
204 views

XPM “Updating Preview” not working for Page layout changes

I have been having “Update Preview” issues when making Component Presentation changes on a Page with XPM. I.E. adding/removing Component Presentations or changing the ordering. I have distilled my ...
9
votes
0answers
107 views

DD4T viewmodels - modeling componentlinkfield with both multimedia and regular components

We are currently building a java DD4T 2 implementation. We are creating viewmodels for our different schema's. One of the schemas has a componentlink field that can link to either a multimedia ...
9
votes
0answers
86 views

Can Workflow & Safeguard be combined?

I'm looking to add a step in Workflow which validates the Page, ideally using Safeguard. Obviously a previous step will have to be to publish the Page, as the checks are performed against rendered ...
8
votes
0answers
58 views

Unable to delete old workflow process

We are using Web 8.5 and we are trying to delete an old Workflow Process but the Bundle attached to the Process has been removed from the Workflow Instance and deleted. This is now causing the ...
8
votes
0answers
41 views

Is structure group order considered when resolving links with proximity?

In the description of the proximity algorithm in the documentation, the logic is described in terms of "a Web page in a .... Web folder", but no mention seems to be made of the order of the "Web ...
8
votes
0answers
69 views

Can't edit UGC comments via DXA webapp

We are building a DXA 1.7 web app with SDL Web 8.5 and are incorporating the UGC functionality in it (using the UGC Microservices). Everything is working fine, a user can add a comment and see any ...
8
votes
0answers
111 views

UGC - Comments opened as Read-Only via Control Room

When I open a comment via the Control Room, it appears to open in read-only mode. To clarify I'm doing the following in the Tridion GUI: Control Room > Community > Show all comments > Select a ...
7
votes
0answers
167 views

Does Sdl.Web.Delivery work with ASP.NET Core?

I am trying to build a web site on ASP.NET Core (formerly known as MVC 6) on .NET Framework 4.7. This should work according to Microsoft (https://blogs.msdn.microsoft.com/dotnet/2017/08/14/announcing-...
7
votes
0answers
119 views

Slow response from Content Delivery service after implementing network security

We are facing a weird issue after upgrading a DD4T project to Web 8.5 and using CIL provider. All the Content Delivery micro services as well as web application are present on a single AWS machine. It ...
7
votes
0answers
56 views

Web8, GUI Extension, CodeMirror/RTF - Changes not updated in the Source Tab's contents

I have been struggling with this for a few days now, and I have tried many different ways (i.e. wrong ways) to get the correct events to fire so that when the contents of the RTF's Source Tab (which ...
7
votes
0answers
43 views

Experience Manager Performance

In looking into Experience Manager, and reviewing the log files for the session preview web service, I see what looks like excessive transactions. I am the sole user of the system. When I perform an ...
7
votes
0answers
235 views

Content Porter 2013

Just installed Content Porter 2013 sp1 and when I go to add a SDL Content Porter Server information on the export wizard I get 'Could not find DSL Content Porter 2013 Server on DSL Tridion Content ...

15 30 50 per page