Manish Mehmood
  • Member for 7 years, 5 months
  • Last seen more than a month ago
Sites 9 installElasticsearchIndexes.ps1 script fails when params are appended
Accepted answer
7 votes

The first error shows you are supplying the parameters in the incorrect format. Hope below steps should work for you - Make sure you have installed elastic search 5.5 or 5.6 version running. For ...

View answer
How to map Model for a Schema, which has multiple value Component link field with multiple allowed Schemas?
Accepted answer
6 votes

You need to create multiple properties corresponding the allowed Schema. The Semantic Property for all allowed schemas should be same. It should look something like this. [SemanticProperty("...

View answer
Text in rich textbox disappears when trying to edit with Experience Manager for a DD4T site
5 votes

Issue has now been resolved. I was using @Html.SiteEditComponentPresentation(Model) outside of <article> tag in the View.As per experience manager any @Html.SiteEdit code should be inside HTML ...

View answer
Tridion Docs 2013 SP2 | Unable to unpublish the publication from the Broker
Accepted answer
4 votes

It was due to unpublish plugin was missing from XML Write Plug-in Settings xml. I have added below information tags in this file in the Tridion Docs CMS. <plugin name="...

View answer
Media Manager configuration issue with Web 8.5
Accepted answer
4 votes

Please check whether ECL and Media Manager service urls are entered using https in the TridionSTS.xml. Use https rather than http when you configure the URLs.

View answer
Web8 | Error in Translation Manager | SDL Language cloud
Accepted answer
4 votes

It has been resolved by generating the API key in sandbox mode. Sandbox mode allows the integration without having the commercial account with SDL Language Cloud.

View answer
Trdion docs 2013 SP2 | DXA 2.1 Publishing Getting failed at deployment Phase
Accepted answer
3 votes

The cd_client_config of deployer was missing <QueryClient Class="com.sdl.delivery.iq.query.client.rest.RestQueryClient" /> It got resolved after adding this tag in the cd_client_config.

View answer
Component Presentation border is not highlighted
Accepted answer
3 votes

Content border issue related to HTML element. Please make sure every field must be enclosed in a html tag.

View answer
Binary Caching Issue DXA 1.8 | Web 8.5
Accepted answer
2 votes

The issue was with some piece of DXA 1.8 code here if (localization.LastRefresh.CompareTo(lastPublishedDate) < 0) { //File has been modified since last ...

View answer
image loading very slow on page
0 votes

Can you try adding below tag in the web.config of the application you are using? Note - It will set the binary cache duration to 900 sec which is the default. <add name="Binary" cacheName="...

View answer
SDL web 8 | Multiple Publication same target Mapping
0 votes

It has been resolved by creating a new webApplication with a unique id, adding it to the existing website with the relative url. Then map this unique webapplication id to the publication. PS C:\...

View answer
Error while communicating the Client with TranslationManagerFacade service | web 8
0 votes

The Issue has been resolved by changing the service name from <service behaviorConfiguration="" name="TranslationManagerFacade"> to <service behaviorConfiguration="" name="...

View answer
SDL Web 8 CU1 Update | single machine i| microservice installation error
Accepted answer
0 votes

Thanks Malee for the reply. It has been resolved. It was due to wrong SQL Server password in setenv.ps1 configuration file which I have corrected to make it run

View answer
Intermittent ClassNotFoundException with PageLink
0 votes

Please ensure that you are using correct version of xmogrt.dll file. Note: The file size of the 64 version is 1,123kb, the 32bit version is less.

View answer