Tweeted twitter.com/StackTridion/status/1401781011256688641
edited tags
Link
Marko Milic
  • 8k
  • 2
  • 20
  • 57
added 13 characters in body
Source Link

I am trying to import the DXA 2,.2 TBBs to SDLTridion Web 8.5 using cms-import.ps1cms-import.ps1 command which is returning the core service-relatedCore Service related error. shown below:

Screenshot of errorenter image description here

enter image description here

In the SDL web 8.5, we have core service 2016 but the script is trying to find the 2017 version. Are there any changes in the script or configuration to make it work?

In Tridion Web 8.5, we have Core Service 2016 but the script is trying to find the 2017 version. Are there any changes in the script or configuration to make it work?

I am trying to import the DXA 2,2 TBBs to SDL Web 8.5 using cms-import.ps1 command which is returning the core service-related error.

Screenshot of errorenter image description here

enter image description here

In the SDL web 8.5, we have core service 2016 but the script is trying to find the 2017 version. Are there any changes in the script or configuration to make it work?

I am trying to import the DXA 2.2 TBBs to Tridion Web 8.5 using cms-import.ps1 command which is returning the Core Service related error shown below:

Screenshot of errorenter image description here

enter image description here

In Tridion Web 8.5, we have Core Service 2016 but the script is trying to find the 2017 version. Are there any changes in the script or configuration to make it work?

Source Link

Error while installing the DXA2.2 TBBs in SDL Web 8.5

I am trying to import the DXA 2,2 TBBs to SDL Web 8.5 using cms-import.ps1 command which is returning the core service-related error.

Screenshot of errorenter image description here

enter image description here

In the SDL web 8.5, we have core service 2016 but the script is trying to find the 2017 version. Are there any changes in the script or configuration to make it work?