3

I need to install the Legacy Pack in SDL Web 8 to support some VBScript templates. Following the instructions on this page I ran the .exe installer at the command prompt.

http://docs.sdl.com/LiveContent/content/en-US/SDL%20Web-v1/GUID-33187D11-0B59-4ABB-A67E-C448FD952F04

http://docs.sdl.com/LiveContent/content/en-US/SDL%20Web-v1/GUID-37D4EEDC-9AFD-4AE5-ABC8-69A6DDC2109A

The problem is the Installation GUI does not show the Legacy Pack option in advanced options. I am using the SDL Web 8.1.1 download that includes both 8.1 and 8.1.1.

Is the switch name different than the documentation? I am using LEGACY_VISIBLE=true

I also found another list of installer switches, but the LEGACY_VISIBLE switch was not among them. http://docs.sdl.com/LiveContent/content/en-US/SDL%20Web-v1/GUID-B9FFD1EC-A598-42C7-92BF-C24D9B21B473

2
  • 2
    The parameter is correct. I have just ran installer with using following string 'SDLWeb8CM.exe LEGACY_VISIBLE=true' and worked fine for me. Can you please check that installer log file in your %temp% folder (SDL_Web_8_timestamp.log) contains following string: Setting string variable 'LEGACY_VISIBLE' to value 'true' – Stanislav Maryenko Apr 11 '16 at 19:37
  • Yes, this does work for me. Maybe earlier I was not using capitals and also I was trying with the -s and then LEGACY_VISIBLE=true – robrtc Apr 12 '16 at 5:53
3
LEGACY_VISIBLE=true

is proper parameter. It worked for me when I ran installer like:

SDLWeb8CM.exe LEGACY_VISIBLE=true

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.