0

I have installed the YouTube ECL Provider plugin: https://www.sdltridionworld.com/community/2011_extensions/youtube_ecl_provider.aspx

I followed all the steps, copied files, configured XML with folders, etc.. and I managed to load videos of a YouTube account in Tridion. Also, I created a multimedia type for ECL and I have given permission to a Schema to allow this multimedia type: ExternalContentLibraryStubSchema-folder.

When I create a new Component with the Schema and I related it with a Video from YouTube provider, the publication crashes with this error:

Sequence contains no matching element

If I publish the same Component without the video, the publication is success.

How can I publish ECL videos for implement my jspx's?

  • 1
    Please check the ecl logfile and include the full exception details you find there. It can give a hint on where the error happens. – Lars Møllebjerg Aug 4 '16 at 19:07
  • The problem has been solved restarting the Service Host service. I don't know why but now it works. Thank you. – Arnau Aug 8 '16 at 10:41
  • You could add this as an answer and accept it yourself - that way it is easy to find for others that run into the same problem. – Lars Møllebjerg Aug 10 '16 at 9:05
2

The problem has been solved restarting the Service Host service. I don't know why but now it works.

Thank you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.