5

Loving this move to StackExchange! I have a question that's probably better suited for Support. But I haven't received a response to my ticket yet, so I'll give it a go here.

I'm getting a new Oracle DB instance set up for installing Tridion 2011 SP1 (sadly not 2013, at least not yet), and my DBA would like to know specifically which Patch Set Update should be applied.

The latest Oracle PSU for 11.2.0.2 is 16056267 (11.2.0.2.10) released in April 2013. His preference is to stick with the January 2013 release for now: 14727315 (11.2.0.2.9).

Does it really even matter? Seems to me like either should be fine, but I'm no DBA and would rather err on the side of caution. Any advice would be greatly appreciated!

4

I know that when SP1 came out, we had a recommendation to install 11.2.0.1 PSU 5 because of some bug fixes, but not sure if later on we added any PSU recommendations. We require 11.2.0.2 (11.2.0.3 support coming real soon for 2011), but don't seem to recommend any particular patchset level.

If you want to stick with the true-and-tried, then indeed Customer Support would be your best option.

| improve this answer | |
  • Good to know, thanks Nuno. I'll continue to wait for a response from Support as well. – Mike Pryma May 7 '13 at 19:55
1

On 11.2.0.2.9 there are some bugs with the optimizer. See Patch 16163337: MERGE REQUEST ON TOP OF Database PSU 11.2.0.2.9 FOR BUGS 3522216 6055658.

I don't know about 11.2.0.2.10, however, 11.2.0.2.8 is good.

Regards, Hector

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.