10

Can I upgrade my Java to version 7, from version 6? I thought I have read that Java 7 does not work with Tridion CMS 2011, SP1?

  • 2
    Java 7 will indeed not work with Tridion 2011. Tridion 2013 supports Java 7. – Nuno Linhares Jun 10 '13 at 20:30
8

Java 7 is supported since Tridion 2013.

| improve this answer | |
1

According to the online documentation, the following Java versions are supported:

Content Manager (requires login): Java (JRE or JDK) 6.0, 32-bit edition (Java is only used for publishing and searching in the Content Manager)

Content Delivery (requires login): Java 6.0, 32-bit or 64-bit edition

As Eric says, Java 7 is supported (and recommended) in Tridion 2013 but not supported for Tridion 2011 (incl. SP1).

Java 5.0 will work with Tridion 2011, but is deprecated.

UPDATE [11/07/2013]

It may also be worth looking at DanielGLB's What versions of Java are supported and proven to work for Tridion 2011 SP1 HR1? question too.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.