8

Currently I have version 0.4.2 of Alchemy4Tridion installed locally. I've downloaded the latest version, 0.5.0 from www.alchemywebstore.com, but when I run the installer I receive the following error after filling in all my information and selecting next.

enter image description here

8

Version 0.5.0 of Alchemy4Tridion requires the previous version to be uninstalled before running the installer. You can do this by running the installer for 0.4.2 and first selecting the "Repair Alchemy4Tridion" option, then running again and selecting the "Remove Alchemy4Tridion" option. Once this has been completed the 0.5.0 installer will run successfully.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.