3

Issue:

I have successfully installed the SDL Tridion 2013 SP1(installed HR1 hotfix rollup) on AWS remotely and tested with adding the local host entry on host file like below

172.xx.xx.40 cms.xxx.com

It was worked fine on the CMS server itself.. actually AWS server has public ip also local ip on the server.

I have created the DNS name (cms.xxx.com) and bind the public IP address and then I try to access the http://cms.xxx.com on over the internet on public outside the network, it's keeps pops up me for authentication.

Every time entering credentials some part of the GUI it's loads and keeps asking authentication.

Then I did the following on CMS servers remotely.

Local host entry file I did removed above bindings and then tried to accessed the CMS on itself. same issue.. it's trying to resolve the public IP.. and then I'm getting the same issue keep on pops up for me 7 or 5 times. and then CMS loaded working fine on CMS server itself.

The issue when i was accessing the CMS URL over the internet outside the system it's keeps on popups up me.

The issue seems like firewall issue I don't know exactly what was blocking the issue for keep on asking authentication.

I think I came know this issue occurs for public IP address it's works fine on remotely on local private IP Address.

One more think to highlight CMS server is added to Domain Controller CMS COM+ running on Domain\MTSUser...

Intially I was installed the CMS using local system MTSUser later i changed the Users to MTSUser to domain user.

I was tried both scenario like changed the CMS system admin account like cms-hostname\administrator also tried to changed the user to Domain user like Domain\Velu both cases.. same issue

And then last option tried with uninstalled the CMS (deleted all Tridion folders) and then re-installed the CMS using Domain\MTSUser.. still same issue.

Any body based any issues like this on amazon AWS hosted CMS.

Can you help me to resolve this issue?

4

It sounds to me like you are running into the infamous 'loopback' issue that occurs when the local machine name doesn't match the fully-qualified domain name (or indeed the custom host header you use).

Try disabling the loopback check by following the directions on this Microsoft KB page: https://support.microsoft.com/en-us/kb/896861

  • This option I already tried, in regedit it's already disabled the DisableLoopbackCheck.. – Velmurugan Dec 10 '15 at 4:21
  • Did you reboot after changing it? – Peter Kjaer Dec 10 '15 at 9:49
  • Yes I did restarted the server while I did the change – Velmurugan Dec 10 '15 at 9:57
  • Well then I don't know what it could be. Good luck :) – Peter Kjaer Dec 10 '15 at 11:25
0

Changed to run the CMS on https pop issue is fixed

http access also working fine. this issue due to sophos firewall. Sophos firwall default blocked the NTLM athentication on http it's tripping the authentication header cookies.. we adjusted to fixed this issue via firewall settings

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.