4

I have installed SDL Web 8.5 and while trying to browse the Content Manager Explorer, it does not load it (appears loading). Any help would be really appreciated.

enter image description here enter image description here

  • 1
    Welcome to the Tridion StackExchange site, it would be very beneficial to your question if you would edit it and provide some more details about your issue. Please describe it with as many details as possible, keep in mind none of us here can see what you are seeing, nor do we have a crystal ball. – Bart Koopman Jun 20 '17 at 12:43
  • Hi Bart, thanks for your response,i have added an screenshot – Igor Jun 20 '17 at 13:29
  • Please attach screenshot from chrome console and network tab, above screen shots are irrelevant to your CME problem. – Raj Kumar Jun 22 '17 at 15:29
  • Hi Raj, i just attached an screenshot of the chrome console – Igor Jun 23 '17 at 8:42
  • Please supply more installation detail. Does this CMS have a local database? Is this running on a physical box, VM, AWS, Azure? Did you use the Quick Install Script? – Chris Mills Jul 25 '17 at 8:28
1

I've seen 404 errors being reported by IIS instead of 500 (some sort of security factor from IIS). If you have a 404 on a GET (all I see in your images are POST) can you try calling that URL directly? IIS may then give you more details on the actual cause of the error.

  • Hi Nuno, thanks for your answer. During the installation s (.exe) everything looks fine. I see 2 starnge things though. First, discovery service which should be up and running in the services, is not. I tried also as you suggested to open the 404 links in the browser and it doesn´t. , it replies with 404 in the browser, localhost page does not exist!!Could it be a performance issue of the windows server/IIS? – Igor Jun 24 '17 at 11:27
  • Tridion is decoupled, discovery doesn't affect the CM back-end. How much RAM do you have? – Nuno Linhares Jun 24 '17 at 13:03
  • 16gb,server is running in a w7 pc, virtual windows server 16 sp1 – Igor Jun 24 '17 at 16:58
  • OK, that's double what I normally use... not a memory issue. – Nuno Linhares Jun 26 '17 at 4:23
-1

Top left hand corner, there is the settings\flyout button, click on it, you should get a flyout, click on Content Explorer in the flyout. I think you may find the CME show up or a more specific error.

-1

Have you restarted the machine after SDL Web CM installation? If you have already tried so, could you please provide some more details regarding the error by checking in the eventviewer -> applications -> Tridion logs

Update1: Also, Please verify your browser settings are correctly configured to allow popups Configuring your Web browser for Content Manager Explorer

Update2: From your new screenshots, I can see that you are not able to start the discovery service successfully and the reason for that is you have configured the OAuth credentials wrongly in your . Solution : either update your OAuth user credentials properly Content Delivery OAuth authentication frameworkor disable the OAuth for now following the Disabling OAuth authentication(for all microservices, recommended only for testing purposes)

  • Hi Rajesh, yes, i did restart the windos server yesterday (VM) after completing the instalation. I´m new into SDL WEB, where can i find the eventviewer? – Igor Jun 20 '17 at 10:38
  • in the event viewer of windows apps tridion i just see info entries, – Igor Jun 20 '17 at 10:59
  • @Rajesh: In the run window type "eventvwr" command, Go to expand Event Viewer (local) -> Applications and Services Logs -> Tridion – Velmurugan Jun 20 '17 at 11:16
  • I have updated my answer. If you still have issues, you might also find some useful info in the Chrome Browser developer tools console regarding the UI issues (like some of the URL will endup in 404 error, 500 error, etc.,) – Rajesh Jun 20 '17 at 12:04
  • how can i attach an screenshot, i see some 404 that might provide some info to you about the problem? – Igor Jun 20 '17 at 13:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.