2

I would like to update the XML parser from 4 to 6. The reason for this is a vulnerability: https://gateway.sdl.com/apex/communityknowledge?articleName=000009698

Upon deleting xml version 4 on Tridion 2013 SP1 I receive this error: https://gateway.sdl.com/articles/SolutionArticles/000002660

How can I update legacy components to use xml parser 6 instead of 4, so I can delete version 4?

Kind regards,

Koen

2

You will need to reach out directly to SDL Support. As of Jan 1st 2020, SDL Tridion 2013 SP1 HR1 entered in the "extended support phase" as per the notification at https://community.sdl.com/product-groups/sdl-tridion-dx/tridion-sites/b/product-announcements/posts/sdl-tridion-2013-sp1-hr1-standard-support-extended-to-december-31-2019.

I'm not sure if SDL would then make public any resulting updates but I'm sure there's a few clients out there still on 2013 (hopefully in the midst of planning to upgrade to Sites 9.1).

| improve this answer | |
  • Thank you both for your replies. I will reach out to support regarding this issue. – Koen Feb 19 at 6:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.