2

I am getting following error while importing.

enter image description here

I got same error few years back in 5.3 era, then adding IIS_WPG to temp folder resolved the issue, but now i am not getting any resolution of this.

I unchecked all the fency options including "Run import in transaction", tried using package having 1 simple item), used "children only" option also. Error Details from logs:

[Information]   Content synchronization finished
[Verbose]   Closing package: 
[Verbose]   Creating undo package: C:\Program Files (x86)\Tridion\Content Porter\UndoPackages\Undo_2014.06.30_12.29.51.zip.
[Verbose]   >>> Enter: ImporterBL::Importer::Import
[Information]   Import from intermediate format package: 'C:\Program Files (x86)\Tridion\Content Porter\temp\import_c26954cda8f81f90f77cecc49.zip'
[Error] Invalid procedure call or argument
[Error] (TCMDAL::TCMItemFactory::GetMappedUrl)  There is no mapped URL for 'tcm:0-1-65568'
[Information]   Import failed

Referred this link also

3
  • Double click on that error - you will get stack trace. Also analyze CP server\client logs for entries related to this issue. It is hard to analyze just by this error message, moreover it is very generic.
    – Syav4eg
    Jun 27 '14 at 7:25
  • In Addition to what has been suggested by Syav4eg regarding checking CP logs and Event Logs, also, try to run the CP on the CMS server itself if possible and see if you are getting the error. In most of the case I have seen this error because of some security or access permission related issue Jun 27 '14 at 8:03
  • Hmm! [Error] (TCMDAL::TCMItemFactory::GetMappedUrl) There is no mapped URL for 'tcm:0-1-65568' Do you have Everyone group and its id = 'tcm:0-1-65568' ?
    – Syav4eg
    Jun 30 '14 at 11:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.