2

In Chrome and IE browsers, we want to login diff credentials as old credentials are not working and CME is not accessible. Could anyone please suggest how to logout from these browsers as I already clear the cache but yet not able logout.

I even tried to follow things from below link but not aste the success.

How to logout from Content Manager Explorer in IE11

Thanks

1

Try this:

  1. In chrome, type "chrome://settings/" in address bar -> there will be an option to manage passwords

enter image description here

  1. Chrome 38-> Press Ctrl+Shift+Delete -> in the window check passwords -> click clear browsing data

enter image description here

  • These things I alrady did, but still browser not cleared. – Nash Nov 12 '14 at 5:39
1

What i've found to work well in IE is to switch the website to the "restricted" zone; then go to that website; then switch the website back to the "intranet" or "trusted sites" zone and finally go to the website again; you should once again be prompted for username/password for the site.

Don't forget to close the browser completely between each step!

0

Try following:

Go to Internet Options -> Content Tab->AutoComplete ->Settings

  • Uncheck "Ask me before saving passwords" to stop IE from prompting for passwords.
  • Uncheck "User names and passwords on forms" to prevent IE from saving usernames and passwords, completely

enter image description here

AND

Clear your password from Control Panel -> Credential Manager. Select your Website URL and then Remove from Vault

enter image description here

  • Already unchecked the checkboxes, also there is no entry in credential manager. – Nash Nov 12 '14 at 5:40
  • Which Windows version are you using? Is it Intranet site? and as you mentioned you already checked "prompt for user name and password" in security settings as given in post in your question. – Raj Kumar Nov 12 '14 at 5:47
  • Windows 2012 version on Azure environment, Yes I tried in both the ways(Checked and Unchecked). – Nash Nov 12 '14 at 5:49
  • @nash there are various zones in security setting Intranet, Internet, trusted sites, i hope you are setting prompt option on proper one, also you can try searchwindowsserver.techtarget.com/tip/… – Raj Kumar Nov 12 '14 at 6:33
0

When I change my password and so run into this issue, closing all browser tabs and instances and then restarting the browser always works for me.

Do not just close the browser as you may have it set to re-open the tabs from the last session (which includes the cached authentication). Make sure it starts a completely new instance of the browser. You may even want to verify in Task Manager that there are no instances running after you've closed the browser, before restarting it.

0

Check which zone the website is and modify that zone, i know it's on the previous link above but this always worked for me, don`t forget it requires a machine reboot

Custom security zone

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.