4

Application pool of Tridion CMS site is being stopped once browse the Trdion CMS site.

Its through below error

Service Unavailable

HTTP Error 503. The service is unavailable.

Event Viewer Error Message

"Application pool SDL Tridion has been disabled. Windows Process Activation Service (WAS) encountered a failure when it started a worker process to serve the application pool."

  • 1
    you should provide more details. Do you see anything in the windows event log on your CM server ? – Harald Hoffelinck Nov 20 '14 at 15:23
  • 1
    @HaraldHoffelinck I have added event viewer error msg – Priyank Gupta Nov 20 '14 at 15:42
3

The error you see in the event viewer tells that something is crashing the application pool when you start your CMS website. One possible explanation of this could be that account under which your app pool identity runs has an expired password (see this answer https://stackoverflow.com/questions/10484155/windows-process-activation-service-was-encountered-a-failure-when-it-started-a).

If this is not the problem, see if you find any other useful logs (errors or warnings) in your event log

  • it was my first thought when i got this error. I changed the password and also try with other user, but no luck to resolve this. Actually, whenever i start the application pool it starts successfully, but whenever i browse the site it stop the application pool, I have checked all the other setting like, 32 bit, rapid protection etc... but still its not working. – Priyank Gupta Nov 21 '14 at 3:41
  • ok, then do you see any other log warnings or errors in your windows event viewer? Is this a fresh installation of tridion, or did it run successfully before? – Harald Hoffelinck Nov 21 '14 at 8:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.