2

I am not able to create blueprint in SDL Tridion 2013 SP1. I have installed the software added Publications. And when I tried to create relationships among them the Create Create new Child and Add Parent options are disabled.

At the time of creating Publication I tried to add the relationship but the Add publication window disappears immediately.

  • @FrankvanPuffelen - I agree that this may be a duplicate. However, I'm going to wait until user1573903 replies before voting to close this as a duplicate. – Jonathan Williams Dec 27 '14 at 8:41
6

To be able to add a Child Publication, you must first create a Structure Group in the Parent Publication (normally an empty Structure Group). This is mentioned here: Tridion 2013 creating a BluePrint structure

Alternatively, there are known issues with later versions of the Chrome browser. You may want to try this in another browser. If this fixes the problem, then you should install Hotfix Rollup 1 (HR1) for Tridion 2013 SP1.

If the problem persists, you could try raising this with Tridion Support

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.