0

After restoring the Content Manager database of our SDL Web 8.5 CME I get the following error:

The stored procedure 'EDA_TRUSTEES_GETTRUSTEETOKEN_82' doesn't exist.

enter image description here I added the user to the TRUSTEE table but I am still getting this error.

Any suggestions on how to fix this error?

I installed: Hofix CM_8.5.0.10663, but still getting the same error.

  • 1
    Peter - sounds like you’re missing a hitfix perhaps.? Have you checked? – Dylan .. Mark Saunders Mar 22 at 19:54
  • Hi @Dylan..MarkSaunders, I will check. Do you have any advice to which HotFix this might be related? – Peter van der Lugt Mar 25 at 7:23
  • I installed hotfix: CM_8.5.0.10663. But still no effect. – Peter van der Lugt Mar 25 at 8:10
  • 1
    _82 - seems it's introduced in version 8.2, How come this missed for you in your 8.5 DB, either your upgrade script something went wrong during your upgrade, I would recommend raising this to SDL support? – Velmurugan Mar 25 at 10:27
  • @Velmurugan, we upgraded from SDL 2013 SP1 to SDL Web 8.5. I also raised a ticket at SDL. – Peter van der Lugt Mar 25 at 10:57
1

We requested a copy of the Content Management DB, but our hosting supplier delivered a copy of the old 2013 SP1 installation.

enter image description here

So this error happens when you restore a 2013 SP1 database in your SDL Web 8.5 CME...

  • We got the same error after running the upgrade script (also from 2013 SP1 to 8.5) with integrated security. As a result, schema of the created stored procedures wasn't 'dbo' but user which ran the scripts and that's why stored procedures were reported to be missing. I'm still not sure whether this was caused by a bug in the script of insufficient db permissions. – lajavko Jun 10 at 12:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.